WordPress.org

Support

Support » Installation » Install Permission Issues

Install Permission Issues

Viewing 2 replies - 1 through 2 (of 2 total)
  • After searching the support forums further I realized that I’m not alone on this issue. From what I can tell I was dealing with two problem areas:

    -> The site was installed on a new webhosting account that didn’t have the DNS settings working for the site URL. I was using the IP value to access the site via HTTP. It appears that this is a general issue when install that can cause some major problems as the DNS settings take effect. Bottom line, wait until your site is using the URL that you expect the public to access the site with.

    -> In one of the related threads, a user suggested a fix adding:

    define(‘DISABLE_CACHE’, true);
    set_magic_quotes_runtime(‘0’);
    ini_set(“magic_quotes_gpc”,”0″);

    to wp-config.php. I’ve since disabled the cache define command so I’m not sure if this is key to the install process. The magic_quotes command is a setting that WordPress needs to insert vaules into the database. This is a setting in the PHP config files that in the case of my host situation needed to be changed which is only possible by inserting the above commands when your not in control of the server where your site lives. This is often thecase when dealing with web hosting companies.

    I hope this helps…

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Install Permission Issues’ is closed to new replies.
Skip to toolbar