Support » Plugin: Video Recorder, Video Converter & Video Uploader » Install on the latest version of wordpress

  • Resolved pluplik

    (@pluplik)


    Hi . I’d really like to try your plug in , but my version of WordPress is 4.9.1 .
    I see your plug in haven’t been tested on the latest version .
    is it safe? anyone have test this out ?

Viewing 1 replies (of 1 total)
  • Plugin Author tobra

    (@tobra)

    Hi,

    Thanks for your interest in our plugin. It works with the most recent version of WordPress (4.9.1), we’ll be updating our entry in the marketplace soon, thanks for bringing this up.

    Regards,
    Tobias

Viewing 1 replies (of 1 total)
  • The topic ‘Install on the latest version of wordpress’ is closed to new replies.