WordPress.org

Support

Support » How-To and Troubleshooting » Install Older Version to Regain Lost Control?

Install Older Version to Regain Lost Control?

  • Since I updated to 3.3.1, I have lost administrative access to a host of my sites, some of which I maintain for others. I’ve tried disabling all plugins, to no effect. I’ve tried reinstalling the WP files, to no effect.

    No longer do my un/pw’s work. When I enter the URL for wp-admin, I get the site home page instead. In some cases, where I’ve been able to get a new pw that works with wp-login.php, I get the admin toolbar, but no dashboard. There’s the home page instead.

    Some of these are very old sites, so I can’t just trash everything and start over.

    I’m thinking an older version of WP might be the answer… other than shooting myself to avoid the humiliation of telling people their sites can no longer be updated.

    Where do I get an older version?

    Lane

Viewing 8 replies - 1 through 8 (of 8 total)
  • Release Archive

    Can you post your URL so we can have look at.

    This is one of the sites showing the problem:
    http://www.antiochbaptist-mtairyga.net/

    Lane

    Thanks, ET! Yes, that allows me to log in, but here’s a screen capture of what I get after I login:
    http://www.drlanelester.com/screenshot.png

    As you can see, I get some kind of toolbar at the top showing I’ve logged in, and a 404 page below it. The URL in the browser is http://www.antiochbaptist-mtairyga.net/wp-admin/

    Lane

    Check via ftp wp-admin exsists on your domains root if not download a fresh copy of wordpress and upload wp-admin folder on your domains root where wordpress installed.

    Thanks, ET! The wp-admin was there with its index.php and a zillion other files. However, I renamed it to wp-admin0 and uploaded a fresh copy.

    I was able to log in, the database was automatically updated, and all is now well.

    I wish I knew what went wrong, but I’m mighty glad it’s gone right!

    Lane

    I have had the same problem ILester had since I downloaded that version. I REALLY hoped this was going to be the fix I needed. I renamed my wp-admin folder to wp-admin0 and uploaded the latest WP copy via ftp. Ow. Not a thing. Same internal error of 500. My host is no help as they say I downloaded WP from a “third party” (wordpress.org!).

    Could the fix have failed because I removed a line in my db (using MyPhPAdmin)? Originally, I thought it was the dreaded “pretty permalinks” problem with my host, Earthlink, but that fix did nothing.

    Help! I have a database full of four years of content that I can’t access. Restoring my backups does not work due to parsing errors! I was planning on moving to a new host if that would make it easier.

    Ideas? I’m at my wit’s end. Thanks!

    http://goingveggie.com/wordpress/wp-admin/ (AKA GoingVeggie is not able to log in to the forums as there is a “duplicate” account, to add insult to injury; contacting the auto pw-reset email yields zilch…. but that’s another issue. 🙂

    DIYmom, I’m sorry I don’t have a quick answer for you. I remember the anguish I went through.

    500 Errors are the worst; they can be caused by more than one thing. I have them come up and then go away on their own.

    I would download a copy of the db with phpmyadmin. Then I would delete all the wp stuff except wp-config. Save a localcopy of any wp-cont you have modified. Then install a copy of the latest version and hope.

    Maybe someone else will have a better idea.

    Lane

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Install Older Version to Regain Lost Control?’ is closed to new replies.
Skip to toolbar