Install ok, but error 403 for index.php (4 posts)

  1. ange
    Posted 10 years ago #

    I ran the install, everything was fine. I got to my dashboard and wrote a test post, then clicked 'view site' and got the 403 Forbidden message..

    You don't have permission to access /wordpress/ on this server.
    Apache Server at http://www.almost-me.net Port 80
    So I came here, read some posts.. deleted my .htaccess file.. re-uploaded index.php as suggested in other threads.. even chmod'ed so everything would be wide open but I still can't view the index.php. why?
    Please.. have mercy... help!

  2. James Huff
    Volunteer Moderator
    Posted 10 years ago #

    You may want to make sure that your siteurl and home values are correct:


  3. ange
    Posted 10 years ago #

    I logged into phpMyAdmin and tried to follow along with the tutorial you linked me to- which by the way, i extremely appreciate!- it was so detailed... but I got fouled up when it came to this:
    "The icon at the top allows you to page through the whole table - as you can see in this screenshot, my 'home' value is number 100 in the table."
    I didn't know what icon you were referring to (i didn't see it in the tut?) I also was not sure what to change my home value number to because I didn't see any notes there...

  4. ange
    Posted 10 years ago #

    macmanx... thank you for your willingness to help! I wanted to let you know that (probably very typical of us newbies) I had messed up.. apparently when my kids were distracting me earlier, I neglected to upload a file or two. Something was missing, I don't know exactly what it was.. I just began overwriting files to my server and viola- it worked. It's amazing wp ran through the installation successfully. Anyway, thanks again!

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.