Support » Requests and Feedback » Install New Plugins – make it version-aware

  • When I am trying to find a plugin, I often use the search option from the InstallPlugin page in the Dashboard. I think it would be great to limit that search to plugins that have been tested with a specific version of WP or, at least, the version that is currently being used for the site in question.

Viewing 1 replies (of 1 total)
  • While that’s a good idea, there is one big downside. There’s a whole lot of plugins that don’t get udpated to say that they are compatible with the latest version, even though they are and have been for a long time. Updating a plugin every time a new WordPress version comes out only to say that it’s compatible isn’t something that most devs will do.

Viewing 1 replies (of 1 total)
  • The topic ‘Install New Plugins – make it version-aware’ is closed to new replies.