Support » Fixing WordPress » Install moved to new server – Weird FTP, PORT, permissions, dates errors

  • Hi everyone,

    My WP install was working fine on its previous GoDaddy server, as well as on localhost. Many plugins installed, but everything functional.

    We recently moved it all to a new server, based in the US and managed by our company. Since then, lots of things have started to go wrong:

    – browsing directories through FTP, I get a PORT -116, -142 or -162 error every two or three minutes, which prevents me from opening a file or directory until I manually disconnect-reconnect to our server. Extremely time-consuming.

    – I sent my ftp login credentials to someone on a plugin support team so they could help me with an issue, and made sure I wasn’t connected when they try logging in. But they reported these credentials simply failed to work on their side, while they worked for me. Given they’re located in the US, and me in Asia, could there be some sort of geographic/IP restriction automatically set up?

    – A few plugins have stopped working, almost each of them reporting file permission errors, telling me the server doesn’t allow them to create or modify existing files or directories — even though I made sure all the relevant directories are 755 (even tried 777).

    – My sidebar widget displaying the “latest posts” shows them all with a same publishing date — even though they’re from different dates, which does show up if I click on each of them individually.

    Do you think all these weird errors are related? Any suggestions?


  • The topic ‘Install moved to new server – Weird FTP, PORT, permissions, dates errors’ is closed to new replies.