Support » Installation » [Resolved] Install issues/admin login issues

[Resolved] Install issues/admin login issues

Viewing 10 replies - 1 through 10 (of 10 total)
  • 1. You have a problem: your server is not set to recognize “index.php” as valid index.
    2. There is no index.php in your wp-admin folder (was it deleted or never got uploaded?)

    i dont know if your site was installed without any prob .

    what i can see is that your theme is not working , you dont have any header …

    I cleared it all out, and am re installing. I see what yo mean about the missing index.php in the admin folder though. I am using a diferent FTP program for the new install. I have been having issues with Filezilla lately.

    That might help with the upload.
    The server not recognizing the index.php still will be a problem.

    I think the server will recognize index.php. As it does with other php applications I have running off it. The problem so far as I can see it that some random files (including admin/index.php) were omitted. I am going through each directory with my error messages and retrieving/re-transferring the ommitted file to the server. Cross your fingers that it works.

    It worked. Thanks for helping me out,a nd bouncing ideas off my head.
    I was missing several files in the themes and admin folder as will as the main folder.
    I got it up and running now.

    Except the server issue:
    It shows a directory of files instead of the index.

    do you know how I would resolve that? I know if I manually add the index.php to that URL it shows up.

    Moderator James Huff


    You will have to contact your hosting provider and ask them to set index.php as a recognized index file.

    Emailed my webhost tech support and they remedied the issue. Thanks so much for your help.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Install issues/admin login issues’ is closed to new replies.