WordPress.org

Support

Support » Plugins and Hacks » Events Manager » [Resolved] Install Issues – Missing Admin Options

[Resolved] Install Issues – Missing Admin Options

  • A client has 2 separate WP installs, one is for a dev site, one is for production.

    On the dev site everything works perfectly. After installing on the production site, I don’t get all of the admin options – the plugin appears to be “incomplete”.

    The only options I can see from the admin are Settings and Help.

    I’m not sure if it’s a server issue – the production site is on a load balancer and has other caching features. They both have the same setup and plugins, so I don’t think it’s a plugin clash.

    Has anyone ever encountered a problem similar to this? If so, any suggestions on fixing?

    http://wordpress.org/extend/plugins/events-manager/

Viewing 3 replies - 1 through 3 (of 3 total)
  • maybe you can try to disable all other plugins and then revert back to default twentytwelve theme and then activate only EM and followed by other plugins one by one until you find the problematic plugin(s).

    Appreciate the feedback but no, that doesn’t solve the problem. Had previously tried that already.

    Hiya,

    Some other things to check;

    • Disable all caching
    • Check file and folder owner/group settings
    • Check permissions on plugin folder

    Can you also let us know what process you used to migrate from one server to the other?

    Are both servers using the exact same software and configurations?

    Thanks,
    Phil

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Install Issues – Missing Admin Options’ is closed to new replies.
Skip to toolbar