Support » Plugin: WP-o-Matic » "Install Firefox or Safari!?" Really?

  • Was soo looking forward to a proper autoblogging plugin.

    Clicked “settings” and got a blank white page with:

    “Please use Safari or Firefox”.

    bah!

  • The topic ‘"Install Firefox or Safari!?" Really?’ is closed to new replies.