Support » Plugin: Brilliant Web-to-Lead for Salesforce » Install fails – The plugin does not have a valid header.

  • Resolved kingfisher64

    (@kingfisher64)


    Hello, I tried installing the latest plugin as of this date to test and when trying to activate get the following error message and activation fails.

    “The plugin does not have a valid header.”

    WordPress 5.0.2

    Many thanks.

Viewing 9 replies - 1 through 9 (of 9 total)
  • kingfisher64

    (@kingfisher64)

    Any life out there!

    Calling all intelligent life using Brilliant Web-to-Lead for Salesforce 🙂

    Plugin Author Nick Ciske

    (@nickciske)

    It activates fine from the plugin list page. This quirk will be fixed in the next release (no ETA at present).

    kingfisher64

    (@kingfisher64)

    Hi Nick,

    Thanks for replying.

    I just got a nearly white screen with that notice when activating, so didn’t go further as not sure of ramifications.

    Is this a minor issue then that’s easily fixed?

    Thanks

    Plugin Author Nick Ciske

    (@nickciske)

    When activating from where?

    In theory…

    kingfisher64

    (@kingfisher64)

    Just activating from WordPress plugin menu.

    Plugin Author Nick Ciske

    (@nickciske)

    Where are you hosted?
    PHP Version?
    Can I get a screenshot of the issue?

    kingfisher64

    (@kingfisher64)

    Okay tried activating again. This time it activated?

    I did try several times before though. Approx 3 times if my memory served me correctly.

    The error was specific to the plugin so didn’t think compatibility with another plugin was the issue.

    Will try on live site now then.

    Thanks for replying.

    kingfisher64

    (@kingfisher64)

    Okay so the plugin doesn’t install from web installer but does once uploaded to site then turned on from inside Plugins menu. Otherwise I get the following:

    https://prnt.sc/m7ladx

    So can download plugin and upload manually then turn on avoiding this error but header error from web installer.

    Hope this helps narrow down issue. If I can help by providing more info please do ask 🙂

    I’m using PHP 7

    Plugin Author Nick Ciske

    (@nickciske)

    I’ll address this in the next minor release, so I’m going to mark this one resolved.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.