Install Fails on Step 3 (3 posts)

  1. bjohnm
    Posted 12 years ago #

    Man, I've been trying for two days now. I'm putting the files in http://www.flamingoservices.net/weblog. I've set permissions as high as CHOD 777 on everything in the WordPress directories. Host is running Apache 1.3.29 (Unix); PHP Ver. 4.3.3; MySQL Ver. 4.0.15-standard.
    Everything goes along fine with the database tables being created, etc. (I run the install-config.php, and have tried creating the wp-config file manually and running just install.) until I get to install step 3. Then I can't a page can't be found. I've done everything I can think of, and have uninstalled and reinstalled files and database several times.
    Any ideas would be greatly appreciated.

  2. Anonymous
    Posted 12 years ago #

    Oh, and I have downloaded the most recent nightly build and tried that as well. Exact same behavior.

  3. Anonymous
    Posted 12 years ago #

    I just download the nightly build as well ,.....
    was trying many times like you did,......but after I added a new user for this database then it was all ok now.....before I was trying to use the same user as my old guestbook ......
    good luck

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.