[resolved] Install Failing, Claiming Wrong Version of MySQL (1 post)

  1. Zoomba
    Posted 8 years ago #

    I am trying to run through the basic installation on my webhost. When I get to the point that it tries to configure the database, I get this error:

    ERROR: WordPress 2.2.1 requires MySQL 4.0.0 or higher

    When I SSH into my account and run mysql --version, I get this:

    mysql Ver 14.12 Distrib 5.0.22, for redhat-linux-gnu (i686) using readline 5.0

    Also, my SQL server is on a separate box, according to the phpMyAdmin interface my host provides me, the server is running:


    So I know I'm running 4.0 or newer. Am I running too new? Is there a way to fake the check out in the install process?


Topic Closed

This topic has been closed to new replies.

About this Topic