WordPress.org

Support

Install Failed

  • When I tried to install the downloaded zip file I got this Fatal error: Cannot redeclare register_mysettings() (previously declared in /home/content/96/9877496/html/wp-content/plugins/html5-jquery-audio-player/index.php:81) in /home/content/96/9877496/html/wp-content/plugins/html5-jquery-audio-player-pro/plugin.php on line 69

    Any suggestions, just purchased and downloaded the .zip file of the Pro version. Do I need to deactivate the free version before install?

    http://wordpress.org/extend/plugins/html5-jquery-audio-player/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Maeve Lander

    @enigmaweb

    Hi Matt, yep the issue is that you have Lite version activated. Deactivate and then re-install the pro version and it should work.

    Ok, that worked, but now if I add both playlists created on the same page… http://dawaho.com/music/

    It ignores the one playlist and double ups the second list. If I delete the one or the other, they show up just fine. I was understanding you could have two playlists on the same page.

    Plugin Author Maeve Lander

    @enigmaweb

    Sorry Matt, a couple of other users have also reported this issue. I am working on the problem and trying to replicate it because it seems to be happening for several users. You should be able to add multiple playlists to other pages of your site, just for some people it seems like it mucks up the layout if you try to put more than 1 on the same page. Apologies for this inconvenience… trying to work it out asap. In the meantime, you are welcome to contact me privately to discuss refund because it doesn’t work for you. Sorry again.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Install Failed’ is closed to new replies.
Skip to toolbar