Support » Plugin: Passster - Password Protection » Install Fail

  • Resolved l.tucker

    (@ltucker)


    I have tried to install passster but get the following error when I try to activate it.
    Parse error: syntax error, unexpected ‘:’, expecting ‘;’ or ‘{‘ in /var/www/web/wp-content/plugins/content-protector/src/sessions/SessionHandler.php on line 32

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author patrickposner

    (@patrickposner)

    Hey @ltucker,

    that mainly the reason when you not use PHP 7 on your server or hosting evironment.

    In the beginning of next week there will be a new release which includes support for PHP 5.6 meanwhile you can download the version 3.1.7 to test out all the features: https://wordpress.org/plugins/content-protector/advanced/

    (scroll down to to the end of the page and click download)

    Hi,
    Tried to install that version and got: Parse error: syntax error, unexpected ‘:’, expecting ‘;’ or ‘{‘ in /var/www/web/wp-content/plugins/content-protector/src/sessions/SessionHandler.php on line 32

    Hi,

    Don’t worry, I have now upgraded to php7 and all is well. Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.