Support » Installing WordPress » Install error/warning call_user_func_array, Illegal offset version 2.0.2

  • SSH into the system, setup the virtual host, mysql user, setup the wp-config.php file, etc. So far no issues.

    Go to the site’s WordPress folder to start the install process. Ont eh first step page http://rftr.jstart.org/wordpress/wp-admin/install.php see the warning:

    Warning: call_user_func_array(): First argumented is expected to be a valid callback, ” was given in /usr/local/apache/htdocs/jstart_rftr/wordpress/wp-includes/functions.php on line 1279

    Tried to just ignore this also displayed on the step 2 page. I provided my blog name and email address click to proceed to step 3. On the step 3 page I get nothing but warnings and errors. The database tables are no created.

    Feel free to check the URL: http://rftr.jstart.org/wordpress/wp-admin/install.php

    Also there is an index.php file in the root http://rftr.jstart.org/index.php to display the phpinfo. The PHP version is 4.3.11.

    Anyone? This is not my first WP install. Though this is the first on this host. I don’t see anything that would cause PHP to choke like this.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Install error/warning call_user_func_array, Illegal offset version 2.0.2’ is closed to new replies.