WordPress.org

Forums

Wordfence Security
Install Error (2 posts)

  1. shaynemicchia
    Member
    Posted 2 years ago #

    I get this

    Installing Plugin: Wordfence Security 3.6.5
    Downloading install package from http://downloads.wordpress.org/plugin/wordfence.3.6.5.zip…

    Unpacking the package…

    Could not copy file. /home/netbiz/public_html/wp-content/upgrade/wordfence.tmp/wordfence/wordfence.php

    http://wordpress.org/extend/plugins/wordfence/

  2. mbrsolution
    Member
    Posted 2 years ago #

    Hi are you installing the package from within your Admin panel via wordpress.org or are you downloading the plugin and then uploading into your WordPress website?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Wordfence Security
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags