Support » Installing WordPress » Install error

  • Resolved robschwenck

    (@robschwenck)


    I’m forced to do a manual install to avoid the limited version of WP they have with their easy install. I’ve followed the directions as closely as possible; however, when I go to my site’s admin/install.php for the first time, I get this error:

    Parse error: syntax error, unexpected $end, expecting ‘(‘ in /homepages/37/d209111074/htdocs/robschwenck/wp-includes/functions.php on line 4218

    I have already edited my config file as required to point to my database and my domain points to the correct server folder. What am I missing?

    Your help is much appreciated.

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi

    (@esmi)

    Forum Moderator

    Try re-uploading all files & folders from a fresh download of WordPress.

    Downloaded a new copy of wordpress.org, ftp’d it up to the server after deleting all the other files. On each attempt (this was in fact my third), I ran into instances of a preexisting file and the question of what to do. Previously I had overwritten with no success; this time I skipped.

    I noted all the files that had the question posed except the first one and all of them were in the includes folder:
    class-simplepie
    formatting
    functions
    link-template
    comment
    post

    Going back to my site’s wp-admin/install.php, I am welcomed with the same error on a different line. 2600 this time instead of 4218.

    Any ideas what’s wrong?

    Here’s how I solved it: I downloaded a copy of the last version of WordPress. Even though I got similar notices that files already existed, I overwrote them and was able to proceed through the setup. Once at my dashboard, upgrading to 3.2.1 was a breeze.

    PLEASE HELP ….here is the message I am getting. Installing Plugin from uploaded file: facebook-page-promoter-lightbox.2.11.zip

    Unpacking the packageā€¦

    Installing the pluginā€¦

    Destination folder already exists. /home/content/01/8689301/html/wp-content/plugins/facebook-page-promoter-lightbox/

    Plugin install failed.

    Return to Plugins page
    ………………….

    I had installed this plug in but was confused and changed the code and now the plug in wont install and is gone

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Install error’ is closed to new replies.