Support » Installing WordPress » Install Error

  • Hello,

    I keep getting the same error page on some of my blog installs. Here is an example:

    I have tried deleting the database and re-creating it. I tried deleting the WordPress folders and files altogether from the server and doing the FTP all over again. I even tried deleting the domain altogether from the server and re-creating it.

    No luck. Please tell me what I am doing wrong. It’s not a 5 minute install for me right now. Thank you.


Viewing 8 replies - 1 through 8 (of 8 total)
  • Are you sure PHP is running on that server?

    Yes indeed. I actually have other WordPress blogs installed on that server that work just fine.

    It is a dedicated server.

    One question. I have occasionally renamed wp-config-sample.php to wp-config.php only AFTER the files had been FTP’d to the server. It happened on this occasion.

    Could this cause the problem?


    Gosh. Haven’t seen that one before. Looking around your site, I notice this in a few spots. Looks like every php file is just displaying as a text file instead of working…

    Maybe this is a hosting issue? Check with them to see if they are running php properly. Other than that, I am stymied. But others here are much smarter than me…

    Thanks. While you replied, I edited my last with an additional question. Might that have anything to do with it?


    I still have some doubts about the server’s setup. Every .php file is displayed as text:
    which shouldn’t happen if PHP is configured properly. I am not a server wizrd by any means, but whenever the files’ content is displayed (instead of being parsed) there is something wrong with the setup.
    I’d suggest contacting your host.

    If you renamed it before trying to run the install – it shouldn’t affect anything.

    Yes, thank you. I will contact my support person. What I don’t understand though is that I installed just fine to previous domains on the exact same server; the last was just 2-3 days ago.

    However, what you have uncovered may throw some light on the matter. Thank you.



    You were absolutely right. I enabled PHP and all was well. You know how the mind sometimes goes into automatic pilot? That’s what was happening when I was creating new domains. At some point, I’d stopped remembering to tick the PHP enabled box.

    Thank you.


Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Install Error’ is closed to new replies.