WordPress.org

Forums

MailPoet Newsletters
[resolved] Install crashes wp admin backend (11 posts)

  1. Kevin
    Member
    Posted 1 year ago #

    Hi,

    I am having trouble installing MailPoet on a new site. I have a local install set up and as soon as I download and try to activate the plugin my whole back-end crashes. The site still works, I just can't get access to wp-admin. I tried changing themes and the problem was still occurring. I was not receiving any specific error messages other than Chrome telling me that it could not load the page.

    I am connecting to a database on another server so I am not sure if that may be causing some of the issues. If you would like more details please let me know.

    https://wordpress.org/plugins/wysija-newsletters/

  2. Ronne Clay
    Member
    Posted 1 year ago #

    The same error for several days.

  3. Jarryd
    Member
    Posted 1 year ago #

    Still happening, despite installing it on 3 different version of WordPress.

    I find this rather poor coming from a plugin with over a million downloads!

  4. Kevin
    Member
    Posted 1 year ago #

    Surprised this hasn't been fixed or even responded to yet...

  5. micwp123
    Member
    Posted 1 year ago #

    Hi,

    I have installed WordPress 3.8.3, deleted the old MailPoet and tried to install the new version, but it didn't work. I get the error message "Die Datei konnte nicht kopiert werden.(Could not copy file) wysija-newsletters/data/bookmarks/medium/06/linkedin.png.

    Any idea?

  6. Pinch Of Code
    Member
    Posted 12 months ago #

    Same here, this is the error on activation

    Fatal error: Call to a member function getValue() on a non-object in D:\xampp\htdocs\baccoeperbacco\wp-content\plugins\-wysija-newsletters\core\base.php on line 1450

  7. micwp123
    Member
    Posted 12 months ago #

    I could solve my problem. I didn't have enough webspace.
    But still it doesn't work on a local installation with xampp.

  8. MailPoet Staff
    Member
    Plugin Author

    Posted 11 months ago #

    Some webhosts are blocking the activation of MailPoet. That's definitely a not proper way of dealing with a security issue. Instead they should update the users MailPoet.

    What can be done if you have a white screen of death is manually removing the wysija-newsletters folder from your wp-content/plugins folder.

    There's nothing we can do related to that.

  9. Pinch Of Code
    Member
    Posted 11 months ago #

    Do you know how to solve this with webhosts? I'm on localhost, i can tweak my configuration.

  10. MailPoet Staff
    Member
    Plugin Author

    Posted 11 months ago #

    Hello guys, please add this code to the end of your Apache httpd.conf file:

    <IfModule mpm_winnt_module>
       ThreadStackSize 8888888
    </IfModule>

    It should solve the crash issue on localhost installations.

    Related: http://coderkelly.wordpress.com/tag/threadstacksize/

  11. Kevin
    Member
    Posted 11 months ago #

    OK thanks. I am trying to remember whether I was having the problem mostly in my local sites. I just tested it on Media Temple's Premium WordPress server and it seemed to be working fine. I will keep a lookout on other hosts.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • MailPoet Newsletters
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.