WordPress.org

Support

Support » Plugins and Hacks » User Activation Keys » Install and approve Errors on Network WP

Install and approve Errors on Network WP

  • Hi

    when I approve a user, I get this ugly page:

    Warning: Creating default object from empty value in 
    
    */wpcms/wp-includes/ms-settings.php on line 111
    Your account is now active!
    Username: blahblah
    Password: hqgAtm4nhX2n
    
    Your account is now activated. Log in or go back to the homepage.

    is that normal? A nice fancybox would be better. But it worked still.

    When I installed, I got:

    Warning: fileperms(): stat failed for 
    
    .../public_html/wpcms/index.php in .../public_html/wpcms/wp-admin/includes/file.php on line 871

    Thanks

    http://wordpress.org/plugins/user-activation-keys/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author David Sader

    @dsader

    Installed? The plugin?

    I do not have these errors/notices when activating or using this plugin.

    I can’t reproduce the errors you are seeing with the information you have provided.

    The “ugly page” you are seeing should be no different than the usual wordpress activation page, this plugin does’t rebuild or style it in any way.

    Sorry.

    PS: Was you network working without errors/notices before installing any add-on themes or plugins?

    Hi David. Thanks for replying.
    Yes, the plugin was installed. I clicked the link from the activation panel, not through any email.
    User Activation Keys is network-activated and I had created a user with sending credentials (I think) but wanted to take the activity action for him.
    When I clicked that approval link from the sub-site, I got this screen.
    The theme that might have been active already that time was itheme2

    thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Install and approve Errors on Network WP’ is closed to new replies.
Skip to toolbar