Support » Plugin: Instagram for WordPress » Instagram widget not displaying

Viewing 15 replies - 1 through 15 (of 23 total)
  • Same on my site…

    Any suggestions or perhaps a different plugin? This one seems to be having a ton of problems.

    Same here… I thought I was loosing it.

    I’ve deleted the plugin and reinstalled and still nothing displays.

    I really like this plugin so needless to say I am bummed. I am looking at other plugins to see if anything works. I’ll report back if I can find anything.

    same here. please keep me posted. =)

    Same here. There’s just blank space. Please help. (at bottom right)

    Plugin Author INK361


    Could you please update to the latest version (0.4.2 at the moment), logout from the widget, log in again and see if works then. If it doesnt work the first time, try saving the form again (just press the save button again).

    If that doesnt work, please let me know and i will investigate this further

    I have updated twice, once via the auto updater and another time by deleting the folder using ftp and both times after installing, the widget wont show. Ive double checked all id’s and secret codes, nothing is appearing.

    Should be to the left of the pinterest app here:

    Home Page

    I’ve found a solution for anyone wanting a fix while you work things out:

    Install the Black Studio TinyMCE widget


    Go to and scroll down to the bottom, input your username and set it to slide show, 150px and with no boarder, and you pretty much have what this app did usually after you insert the code it gives you into the widget after you switch to html mode.


    This still does not work, re installed the plugin.. set everything up correctly, logged in and out and clicked save 10x’s…still not displaying.

    Same issues as everyone.

    {“code”: 400, “error_type”: “OAuthException”, “error_message”: “Redirect URI does not match registered redirect URI”}

    Followed the instructions as best I could, but what is best entered for the “Redirect URI” when setting up the client on Instagram Developer’s site?

    jbenders, you’re doing awesome. A ton of requests, lots of people looking for answers ASAP, and you’re on it. I’m not alone when I say THANK YOU for kicking ass. I wish I knew more about coding, because I don’t, every little bit you do makes my life tremendously easier. AMAZING plugin! and thank you thank you thank you!

    The same thing is happening for me!

    I’d like to reiterate dbcr’s comments. Thanks jbenders for working so hard on this fantastic plugin!!

    I am having the same problems as noted above. The space previously occupied by the widget on my homepage is now empty.

    I am running 0.4.2 and I also re-entered the key and secret which generated the following error (same as dbcr)

    {“code”: 400, “error_type”: “OAuthException”, “error_message”: “Redirect URI does not match registered redirect URI”}

    Thank you.

    Good to know it wasn’t just me having an issue. I have tried all the suggestions below (save using a different plugin altogether).

    Nothing has worked, it just doesn’t appear on my site.

    Is anyone actually trying my fix? Its working on mine perfectly.

    Just updated app to 0.4.3 and still no go.

Viewing 15 replies - 1 through 15 (of 23 total)
  • The topic ‘Instagram widget not displaying’ is closed to new replies.