WordPress.org

Support

Support » Plugins and Hacks » Instagram for WordPress » Instagram widget not displaying

Instagram widget not displaying

  • I have been using the widget on the sidebar of my site for several months.

    http://www.StephenSimmonsMusic.com

    but the instagram widget started appearing over the top of other widgets…and I did the recent update, where you are now asked to create an api from instagram and then enter it for your plug in.

    however, in my dashboard it shows the instagram plug in….but it does not appear on my site …(all of my other sidebar widgets are displayed correctly)

    Please help

    ss

    http://wordpress.org/extend/plugins/instagram-for-wordpress/

Viewing 15 replies - 1 through 15 (of 23 total)
  • oriontool

    @oriontool

    Same on my site…

    http://www.vernleavell.com/category/blog/

    Any suggestions or perhaps a different plugin? This one seems to be having a ton of problems.

    jeebus13

    @jeebus13

    Same here… I thought I was loosing it.

    I’ve deleted the plugin and reinstalled and still nothing displays.

    oriontool

    @oriontool

    I really like this plugin so needless to say I am bummed. I am looking at other plugins to see if anything works. I’ll report back if I can find anything.

    doellig

    @doellig

    same here. please keep me posted. =)

    Same here. There’s just blank space. Please help.

    http://susanmanrao.com (at bottom right)

    Plugin Author INK361

    @jbenders

    Could you please update to the latest version (0.4.2 at the moment), logout from the widget, log in again and see if works then. If it doesnt work the first time, try saving the form again (just press the save button again).

    If that doesnt work, please let me know and i will investigate this further

    opticon12000

    @opticon12000

    I have updated twice, once via the auto updater and another time by deleting the folder using ftp and both times after installing, the widget wont show. Ive double checked all id’s and secret codes, nothing is appearing.

    Should be to the left of the pinterest app here:

    Home Page

    opticon12000

    @opticon12000

    I’ve found a solution for anyone wanting a fix while you work things out:

    Install the Black Studio TinyMCE widget

    then

    Go to http://snapwidget.com and scroll down to the bottom, input your username and set it to slide show, 150px and with no boarder, and you pretty much have what this app did usually after you insert the code it gives you into the widget after you switch to html mode.

    Done.

    jeebus13

    @jeebus13

    This still does not work, re installed the plugin.. set everything up correctly, logged in and out and clicked save 10x’s…still not displaying.

    Same issues as everyone.

    {“code”: 400, “error_type”: “OAuthException”, “error_message”: “Redirect URI does not match registered redirect URI”}

    Followed the instructions as best I could, but what is best entered for the “Redirect URI” when setting up the client on Instagram Developer’s site?

    sidenote:
    jbenders, you’re doing awesome. A ton of requests, lots of people looking for answers ASAP, and you’re on it. I’m not alone when I say THANK YOU for kicking ass. I wish I knew more about coding, because I don’t, every little bit you do makes my life tremendously easier. AMAZING plugin! and thank you thank you thank you!

    astaylor

    @astaylor

    The same thing is happening for me! http://www.fifteen52.us/project-st/

    I’d like to reiterate dbcr’s comments. Thanks jbenders for working so hard on this fantastic plugin!!

    crsmith89

    @crsmith89

    I am having the same problems as noted above. The space previously occupied by the widget on my homepage is now empty. http://www.christophersmith-op.com/

    I am running 0.4.2 and I also re-entered the key and secret which generated the following error (same as dbcr)

    {“code”: 400, “error_type”: “OAuthException”, “error_message”: “Redirect URI does not match registered redirect URI”}

    Thank you.

    Good to know it wasn’t just me having an issue. I have tried all the suggestions below (save using a different plugin altogether).

    Nothing has worked, it just doesn’t appear on my site.

    opticon12000

    @opticon12000

    Is anyone actually trying my fix? Its working on mine perfectly.

    crsmith89

    @crsmith89

    Just updated app to 0.4.3 and still no go.

Viewing 15 replies - 1 through 15 (of 23 total)
  • The topic ‘Instagram widget not displaying’ is closed to new replies.
Skip to toolbar