WordPress.org

Forums

Alpine PhotoTile for Instagram
[resolved] Instagram feed was successfully retrieved, but no photos found. (3 posts)

  1. Raul Fernandez
    Member
    Posted 3 years ago #

    Hello everyone,

    I installed this awesome plugin a few days ago and it was working great until yesterday stop working and I get the error description on the page "Instagram feed was successfully retrieved, but no photos found." My website is http://www.blacktiedigital.com and my instagram is http://instagram.com/blacktiedigital, as you can see I have images there which as I said before they were displaying.

    Any help would be very much appreciated.

    http://wordpress.org/extend/plugins/alpine-photo-tile-for-instagram/

  2. Raul Fernandez
    Member
    Posted 3 years ago #

    Now it is working, if you have this problem reset your information by logging in to the web develop http://instagram.com/developer and then go to Manage Clients and click Edit and finally click on Reset Secret.
    Fill out the new information and you should be good to go.

  3. surocharg
    Member
    Posted 2 years ago #

    Thanks @liken22 for this suggestion.

    I tried your solution and it worked and the pictures are back!

    I really like Alpine so happy that it works again.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Alpine PhotoTile for Instagram
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic