Support » Plugin: Feed Them Social - Facebook, Instagram, Twitter, YouTube, Pinterest » Instagram Feed Not Showing With Short Code Inserted

  • Resolved backpackin

    (@backpackin)


    So, I saw the top post which seemed to be my problem, but my PHP settings show allow_url_fopen = On. When I paste the shortcode, the page seems to be expanding to make room for the feed, and the right-side content bar for some reason drops down leaving blank space above it as well. You can see it online right now as I have left the short code inserted to generate the problem. I am using the free version right now, but if we can resolve this, I am willing to support your plugin financially. I am using Chrome and Windows 7 Professional. I am using the latest version of WordPress, and all plugins are updated.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author slickremix

    (@slickremix)

    Thanks for contacting us. I would be glad to help out, can you please include these 2 things?

    1. The shortcode you are trying to use.
    2. The report from the System Info page of our plugin. Click here if you are unsure how to do this. https://www.slickremix.com/docs/system-info-page/

    Spencer

    [fts_instagram instagram_id=redskinvolleyball access_token=[redacted] pics_count=6 type=user profile_wrap=no super_gallery=yes columns=1 force_columns=no space_between_photos=1px icon_size=65px hide_date_likes_comments=no]

    ### Begin System Info ###

    SITE_URL: http://www.redskinvolleyball.net
    Feed Them Social Version: 2.4.1

    — WordPress Configuration:

    WordPress Version: 4.9.6
    Multisite: No
    Permalink Structure: /%postname%/
    Active Theme: SportsMag 1.1.5
    PHP Memory Limit: 256M
    WP_DEBUG: Disabled

    — Webserver Configuration:

    PHP Version: 7.0.27
    Web Server Info: Apache

    — PHP Configuration:

    Safe Mode: No
    Upload Max Size: 100M
    Post Max Size: 100M
    Upload Max Filesize: 100M
    Time Limit: 300
    Max Input Vars: 1000
    Allow URL File Open: On ()
    Display Erros: N/A

    — PHP Extensions:

    FSOCKOPEN: Your server supports fsockopen.
    cURL: Your server supports cURL.

    — FTS Settings->Global Options:

    Cache time: 1 Day (Default)

    — Active Plugins:

    AccessPress Social Counter: 1.7.3
    AccessPress Social Icons: 1.6.9
    AccessPress Twitter Feed: 1.5.6
    Addendio PLUS: 1.1.1
    ECWD Import/Export: 1.0.9
    Feed Them Social (Facebook, Instagram, Twitter, etc): 2.4.1
    Form Maker Export/Import: 2.1.0
    Form Maker Pro: 2.12.28
    Newsletter: 5.5.0
    Slider WD: 2.2.10
    Social Share WordPress Plugin – AccessPress Social Share: 4.3.7
    TablePress: 1.9
    W3 Total Cache: 0.9.7
    WD manager: 1.4.0
    Widget Twitter: 2.0.3

    — Custom Token or Keys added to Options Pages
    — You must have a custom token to use the feeds

    Facebook App Token: No
    FB App ID for Like Button: No
    Twitter Consumer Key: No
    Twitter Secret: No
    Twitter Token: No
    Twitter Token Secret: No
    Pinterest Token: No
    Instagram: Yes
    YouTube: No

    — FaceBook & Twitter Date Format and Timezone

    Date Format: No
    Timezone: No

    — Fix Twitter Time:

    Fix: No

    — Disable Magnific CSS:

    Fix: No

    — Fix Internal Server Error:

    ### End System Info ###

    Plugin Author slickremix

    (@slickremix)

    Use this for your instagram id instead.

    5793528777

    Also remove your access token on the forum here since that should be kept private 🙂

    Spencer

    I cannot find a way to edit previous posts to delete the access token; plus, you posted it in your reply.

    Plugin Author slickremix

    (@slickremix)

    @backpackin I replied with your Instagram ID. No worries though I will get the mod to delete it for us.

    Mod can you please delete the access_token= token portion of the first post here please.

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Removed the code, but you still want to change that ASAP as is was up for a few hours and people are evil 🙁

    Plugin Author slickremix

    (@slickremix)

    Thanks @ipstenu.

    And yeah the best thing to do here is go to your Instagram Account and revoke our app then do the process again to get a new access token. To revoke an app’s access to your Instagram account click here when logged into your account and then just click the blue button that says “Revoke Access”. https://www.instagram.com/accounts/manage_access/

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.