Support » Plugin: Alpine PhotoTile for Instagram » Instagram feed not found error

Viewing 11 replies - 31 through 41 (of 41 total)
  • Plugin Author theAlpinePress


    @ charlesspot and cissi.wong:
    The problem is that Instagram is not giving you access to whatever you are requesting. Does it work if you set “Retrieve Photos From : ” to “Global Popular”? Have you tried deleting the user and going through the authorization process again?

    @ jen.coy:
    Over the last few months, it seems that Instagram has become less reliable and more prone to blocking users (as shown by the number of people who have posted to this thread). My best advice is to try deleting the plugin and starting the installation and authorization process from the beginning. I have tested the plugin with WordPress 3.9 on my own website and everything worked for me. I do not know why these problems are suddenly appearing for others. I am sorry that I cannot provide a helpful solution and will let you know if I find anything.




    Hi Eric!

    Thanks for the reply. Changing my settings to Global Popular does work. However, I can’t seem to access the feed for my client still. The error code I get is:

    “P0, UTC:10:5:4.0742, Start plugin.
    P1, UTC:10:5:4.0761, Enqueue styles and scripts
    P2, UTC:10:5:4.0762, Retrieve Photos
    P3, UTC:10:5:4.0766, Check cache
    P4, UTC:10:5:4.0800, Check for access_token
    P5, UTC:10:5:4.0802, Try accessing Instagram feed
    P6, UTC:10:5:4.0804, Use wp_remote_get() (cURL) to make request
    P7, UTC:10:5:4.5550, Request complete
    P8, UTC:10:5:4.5551, An error occured.
    P9, UTC:10:5:4.5551, Code: 400
    P10, UTC:10:5:4.5551, Message: Bad Request
    P11, UTC:10:5:4.5551, Try request again using Alpine’s cURL function
    P12, UTC:10:5:5.0107, Request complete
    P13, UTC:10:5:5.0108, An error occured.
    P14, UTC:10:5:5.0108, Code: 400
    P15, UTC:10:5:5.0109, Content Received: {“meta”:{“error_type”:”APINotAllowedError”,”code”:400,”error_message”:”you cannot view this resource”}}
    P16, UTC:10:5:5.0109, Failed using wp_remote_get()
    P17, UTC:10:5:5.0109, Check your Instagram feed. If the feed is empty, then the problem is with Instagram. If you see a full page of text, then the problem is with the Alpine plugin or your web server.
    P18, UTC:10:5:5.0111, Check Results
    P19, UTC:10:5:5.0111, Print Message
    P20, UTC:10:5:5.0111, Loading complete


    – Instagram feed not found.”

    I have tried to delete the account and go through the authorization process again, to no avail.
    Any further ideas?

    Eric- Thank you! I just changed my Instagram settings to Retrieve Photos From: Global Popular instead of User’s Recent Images and the Instagram feed is working on my website again. You rock. Thanks! If it happens again I will try deleting and re-installing.

    Have a great weekend!

    Same issue as Cissi. The Global Popular feed works but the user specific feed does not. I went ahead and deleted the user and went through the reauthorization process again but still getting the same issue.

    Let me know if I should try anything else.

    Plugin Author theAlpinePress


    I have updated the plugin with a small change. I have not been able to isolate the problem but I figure it is worth a try. Please let me know if the update helps or not.

    Eric – update worked like a charm. Thank you for your help.

    It’s working for me again now–it actually started working before I applied the newest update. I’m seeing various posts on the Instagram Developers blog about fixes they’ve been making recently, so maybe one of those helped. Thanks for the help, Eric!

    Eric- Jen McCoy here again. Just noticed I’m getting the same issue. (Instagram Feed Not Found). Changing Instagram to retrieve from Global Popular worked for a while. I’m getting ready to re-install, but thought I’d let you know it’s happening again. Bugger!



    I’ve tried everything to get this to work. Reinstalled plug-in. Re-activated with the instagram developer tool. Followed all the instructions with no problem in your guide, and still not showing up correctly. I’ve tried my user hashtag which I understand has problems, but have also tried inserting the code for most recent instagram. Still get the ” Instagram feed was successfully retrieved, but no photos found.”

    Ironically, when I google, “Instagram feed was successfully retrieved, but no photos found.”, my website is high up in the results and shows on the first page. Please tell me what’s wrong. It seems not that many people are having this problem, or my site wouldn’t show up in the results. Thank you.

    Plugin Author theAlpinePress


    The problem is that you are using the “User Tag” option. The plugin can only search through your 200 most recent photos for photos with a particular tag. If it doesn’t find any in the last 200, it gives up. If the plugin were to keep searching, Instagram would get annoyed that the plugin is making so many requests to their servers and start blocking your website.

    Oh happy day! It’s working again! And the load time is great! Fingers crossed that it lasts. 🙂

Viewing 11 replies - 31 through 41 (of 41 total)
  • The topic ‘Instagram feed not found error’ is closed to new replies.