Support » Plugin: Flow-Flow Social Stream » Instagram Feed Error

  • Resolved zzanna

    (@zzanna)


    Hi,
    i’m trying to setup the instagram feed but i keep receiving this error:
    Plugin received next error message from network API for this feed:
    Something went wrong. Please report issue.

    Can you help me with this issue?

    P.s. No problem with Facebook and Twitter

Viewing 9 replies - 1 through 9 (of 9 total)
  • from-scratch

    (@from-scratch)

    Same issue here!

    zzanna

    (@zzanna)

    Update,
    after i’ve deleted “Instagram auth settings ” it has started working

    from-scratch

    (@from-scratch)

    I tried what you suggested, but it didn’t fix my problem 🙁

    zzanna

    (@zzanna)

    Hi from-scratch,
    i think it worked for me cause i setup the “Facebook auth settings” without “Use own app”
    I let the plugin handle the Facebook setup.
    After i’ve deleted user & passowrd in “Instagram auth settings”, it has started working

    fiodor9t

    (@fiodor9t)

    @zzanna thanks for your help!

    So the problem is in “Use own app” feature. Instagram feed doesn’t work if this checkbox is active. All you need to do is uncheck it and IG feed will work (no need to insert your credentials)

    cheers

    @zzanna Thank’s it’s working !!!

    @zzanna did the plugin start working for instagram immediately after you deleted the auth settings? Or did you have to wait awhile? I deleted mine and it’s still not working

    @threebeecee i’m not shure. I think it start working immeditely but you need to wait a bit if you have tried to connect to it too many times. It may have gone in “protection” for too many access attempts

    Plugin Contributor Oleksandr

    (@awesomeoman)

    Hi, please make sure you’re using the latest version. Try to enable IPv4 on the SETTINGS tab.
    If this still repeats please contact support at https://social-streams.com/contact/

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.