• Resolved extinctdisney

    (@extinctdisney)


    Have had an IG feed at the top of this page for quite a while but it has disappeared. Cleared all caches. Even tried to regenerate the short code. Is there a known issue?

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Contributor slickchris

    (@slickchris)

    Hi @extinctdisney,

    IG shortcodes expire every few months, so periodically the IG shortcodes will need to be regenerated.

    Currently we have no known issues, however, we have a couple users site an incompatibility with the Classic Editor plugin, although we have yet to confirm this issue. If you are running this plugin, try deactivating it, then update/publish your shortcode to see it that resolves the issue.

    Lastly, if the issue persists, it is possible that another plugin or theme may be interfering. You would then need to deactivate all plugins and check to see if the shortcode is working. If so, reactivate each plugin one by one to determine which one is interfering. The same would apply to say a newly installed theme.

    Thanks for the response. I actually regenerated the shortcode and it still didn’t appear. I don’t have the Classic Editor plugin and, none of my plugins have changed between when this was last working, and now. No new themes or anything. In fact, no changes at all since this last worked. Any other suggestions?

    • This reply was modified 5 months, 2 weeks ago by extinctdisney.
    Plugin Contributor slickchris

    (@slickchris)

    Hi @extinctdisney,

    Could you copy/paste your shortcode and access token so I can take a look?

    Plugin Contributor slickchris

    (@slickchris)

    Hi @extinctdisney,

    Sorry, could you please send us your shortcode/token/info at https://www.slickremix.com/my-account/#tab-support

    Not here in the forum, thanks.

    Plugin Contributor slickchris

    (@slickchris)

    Hi @extinctdisney,

    I suppose my Monday isn’t getting off to a rousing start, perhaps more coffee is needed.. In order to assist you, and to keep your info private, please email us your info: support @ slickremix.com

    My apologies for the runaround.

    Hello @slickchris
    I’m having the same problem, were you able to fix that?
    If so, would you mind sharing that fix here?

    Plugin Contributor slickchris

    (@slickchris)

    hi @milankyada,

    You will need to go into your Instagram account and remove the SlickRemix permissions (under Apps & Websites). Then go back into WordPress and you will need to reacquire an access token & then a new shortcode. Once you have applied your new shortcode, clear the FTS cache.

    If you are trying to acquire an Instagram Business Token, you will need to link your IG Business account to your Facebook Business Page before you begin.

    emanueltavares

    (@emanueltavares)

    Hi, @slickchris

    I am with the same issue.

    I remove the permissions on Instagram account, and renew the token.

    It didn’t work.

    If you visit the website and pass you mouse pointer over the white space on my right sidebar, you’ll see a dark black square, probably the mouse over effect.

    If you sttoped the point over a picture placeholder, you’ll see the post text and date. Please, notice that it is a post from three month ago.

    Regards,

    Emanuel.

    https://vivaovinho.pt

    Plugin Contributor slickchris

    (@slickchris)

    Hi @emanueltavares,

    As always, be sure you are running the latest FTS free version (currently 2.8.7).

    Typically when we see this, it’s possible that another plugin or theme is in conflict.

    Try deactivating all other plugins besides the Feed Them Social plugins temporarily. Then test to see if it works. If this works, try reactivating them, one by one, to see which one is causing the issue.

    If deactivating all plugins doesn’t help the issue try switching themes to one of the default WordPress themes then look at the page (this can be done under the Appearance tab of your install). It’s possible the theme is causing errors.

    Best regards

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.