Support » Miscellaneous » Instable <br/> !

Instable <br/> !

  • hello !

    Sometimes i’m using “<br/>” in my posts or pages (so that they look prettier !).

    But when i go back to make some changes, the “<br/>” are gone and i have to put them again. It’s a pain in the …

    I just put “<br/>” where i want more space.
    Am i writing it wrong ?

    thank you !!!


Viewing 6 replies - 1 through 6 (of 6 total)
  • No, you don’t. The editor just has a soul of its own and corrects what it regards to be mistakes. I’m afraid i can’t offer a solution, but I’m sure someone else can. Just wanted to tell you, that you’re not doing anything wrong ;).

    thank you Sivar ! If someone knows the trick…

    instead of using br’s, do it the more modern way, and add a margin to the paragraph tag (or whatever tag is appropriate).

    something like:
    <p style="margin-top: 2em;">Whatever paragraph text.</p>

    Even better would be to put a proper rule in your css file, and add a class to the tags you wish to have the extra space.

    something like:
    <p class="prettier">Whatever paragraph text.</p>

    and in your css file:

    p.prettier { margin-top: 2em; }

    Well, I hope you get the idea. If you can do it through CSS, you can easily change it, and everything will automatically be the new way, rather than going back and changing each one manually. Ken what I mean Jock? 🙂

    thanks for the tip.
    i’m not so performant with code, CSS etc but i’ll try to do something with it !

    Amazing tip Manstraw. Thanks for the same 🙂

    It should be <br />. There’s a space in there.

    Don’t know if it will solve your problem but that’s the correct way to write it in XHTML

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Instable <br/> !’ is closed to new replies.