Support » Fixing WordPress » Inside pages Not Working!

  • The inside pages of my site that I have just loaded from my local host to server, are coming up in error.
    Additionally, the slider that was on top of my website, has now disappeared. It is in my front-page.php, just showing up without anything on “inspect element”

    Another problem is my fonts are not showing up once I have moved it to the server – any idea why this is happening??

    My website is here

    Any help would be greatly appreciated!
    Thank you
    Lea

Viewing 6 replies - 1 through 6 (of 6 total)
  • Most likely it’s because URL is not updated for you new server URL. So it’s probably not moved correctly. Instead try to use a plugin like

    http://wordpress.org/extend/plugins/duplicator/

    to move the site.

    Thank you for your response. It doesnt look like the URLS are wrong, but rather some sort of Error. I have uploaded many WordPress sites, and have not had this problem before.

    Try to disable all the plugins if WP works correctly. Might be a plugin problem.

    Thank you again for your response – I very much appreciate the help!

    I have got the pages and slider to work, did seem like a problem with a plugin.

    I am notw getting this error message at the top of every inside page,

    Warning: include(/home/jewishbo/public_html/wp-content/themes/jewish_borehamwood) [function.include]: failed to open stream: No such device in /home/jewishbo/public_html/wp-content/themes/jewish_borehamwood/page.php on line 12

    Warning: include() [function.include]: Failed opening ‘/home/jewishbo/public_html/wp-content/themes/jewish_borehamwood’ for inclusion (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/jewishbo/public_html/wp-content/themes/jewish_borehamwood/page.php on line 12

    Any idea what it could be?

    Also my fonts all seemed to be workig fine on my local server, and not wotking on the love site, seems like the path is all correct, any ideas it could be?

    Thank you!

    The message is from the jewish_borehamwood theme, so you should report to the author to update it. Meanwhile, probably need to use another theme.

    Regarding to the fonts, not sure, because there are so many ways to load the fonts. Maybe the font file is not uploaded to the server? Just guessing.

    I created the theme, so its a error I would need to fix….

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Inside pages Not Working!’ is closed to new replies.