Support » Fixing WordPress » inserting pictures

  • Resolved Anonymous

    I have just started a word press blog with version 2.5.1

    I am having trouble adding images to my posts.
    I am using the icon that says “media” and using the upload button to load pictures into the gallery.

    I select the picture I want from the gallery.
    Then click “insert into post”

    the box turns white, but does nothing after that.
    I was wondering if this was a permissions problem, although I have already changed most folders to 777. Is there one I am not aware of?

    By the way, I am using IE to view the word press control panel. and IE says the is an”error on the page”.

    I tried this in Firefox, but it does not work there either.

    Anyone have any suggestions??????????????

    Thanks so much in advance 🙂

Viewing 13 replies - 1 through 13 (of 13 total)
  • can anyone help me?????????????

    you should probably upgrade to 2.6 because that seems work better at inserting images. use the automatic upgrade plugin available on this website.

    No don’t do that, I cant insert images at all now with 2.6!

    hi ccavan-
    i feel your pain -having SAME EXACT problem. but you just started and i’ve had my website for months. this is about the fourth time this has happened where for one day i just can’t post images and then the next day it’s fine. i know, it’s unacceptable. however, i will tell you that when i first started the reason it happened was because of my spyware/security system. i needed to go into my personal firewall settings and put my website on the allow list and then all worked fine…except for days like today!!!
    at some point you will have to upgrade, as will i, but upgrades come with a whole other set of problems.

    THANKS for the help!

    I am considering an upgrade but afraid the whole thing won’t work if I mess with what I have.

    I’m still having the problem.(but am going to look at the firewall idea soon)
    I can load pictures INTO the gallery, but then can’t insert them into the post. Whe I click “insert into Post” the window goes blank white and then does nothing more. This is very frustrating!

    This blog is actually for a client of mine and since they don’t know any html, they want a completely user friendly uploading system.

    They used to use Blogger and I set the Word Press up for them as it is more professional and we can run it through the server.
    It is upsetting for me (as a web deisgner) that Word Press has so many bugs in it still.

    I’m not sure what to do. By the way I uploaded the new version of flash…..but that didn’t help.

    I still think it is a java script or PHP script problem.
    ARE THERE ANY OTHER IDEAS OUT THERE???? and how I can’t fix the script???

    I had that problem but it went away with 2.6. It’s not perfect, though. The images align in Admin but when viewed on the web, the text doesn’t wrap.

    I thought they were going to fix that problem. No such luck.

    Thanks for the help………. I guess I will take the bold move of upgrading to 2.6

    I’ll let you know if this helps me or not……… will post again soon.

    2.6 makes it easier for me to insert, align, and scale images and make margins. use the new image icon when you hover over the picture inserted in post to style it.

    if the text does not wrap click on the image and make sure you drag it and drop it in a different line. that has worked for me. you need to insert it in the correct spot for text to wrap.

    a lot of bugs are user/newbie error. i know from experience.

    my insert image goes down weekly if not more. I keep the “Install Flash” disk image ready to go on the desktop at all times. Reinstall Flash, working again. Ridiculous, but true. Works every time. Mac OSX, Firefox la la la

    I upgraded to the new WP 2.6 and now the insert picture fuction seems to be working!!!!

    at least so far so good anyway.

    Thanks to all for your commnets and help and I hope this thread helps someone else with the same problem.


    I had the same problem using WP 2.6.3 solved it checking upload configuration (it was pointing by defalut to another folder different than /wp-content/uploads/)

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘inserting pictures’ is closed to new replies.