Inserting images still a problem in 2.5.1 (6 posts)

  1. windansea
    Posted 7 years ago #


    Just upgraded to 2.5.1. Hoped my white screen which appears when I insert an image in a post, would disappear. Unfortunately it did not. And the image is not inserted. So no difference with 2.5.

    If you have the solution - besides hard coding the image in the post - please let me know!



  2. ReneODeay
    Posted 7 years ago #

    try the no-flash-upload plugin listed under a sticky
    It worked for me in 2.5. waiting to try 2.5.1 -still too many problems.

  3. AlexinMilan
    Posted 7 years ago #

    I've managed to solve this, maybe my post will help:

    My Post

  4. dworsky
    Posted 7 years ago #


    I agree. Same horrible problem of not being able to insert pictures in posts using the flash uploader. I get a blank white screen too.

    I tried some of Alex's fixes in .htaccess and then the whole site wouldn't load!

    I got the latest flash, cleared caches, etc.

    I can't understand how WordPress could allow such a major problem to continue. I use IE 7.05. And it doesn't work in Firefox either!


  5. AlexinMilan
    Posted 7 years ago #

    Edgar - very sorry to hear that your whole site fell over!

    Did you make sure that folder permissions were set up correctly?

    I was having all sorts of problems with the uploading and insertion of images, but, for the moment it is working as intended.

    It sure is a weird problem....

    What I don't understand is why some of us are having problems and others are not - this would appear to point towards our own server set up and .htaccess settings, rather than a bug in WordPress, possibly.


  6. dworsky
    Posted 7 years ago #


    Once I took your code out of .htaccess, the site came back up. So, no need to apologize -- no harm done.

    I just think the uploading/inserting pix problem is very common and can't believe there wasn't a global fix in 2.5.1.


Topic Closed

This topic has been closed to new replies.

About this Topic