Support » Fixing WordPress » Inserting images into a post

  • Hi,
    I’ve been doing my blog for a few years now and about a year ago I stopped being able to insert images into my posts. I’ve had a look through other posts on this site with the same problem but have found none to help me.
    I have the upload/insert button above the box to post in, when I upload an image I get a box with ‘add media at the top’; I get to add title, caption, description, link URL where I can choose from ‘none’, ‘file URL’, ‘attachment post URL’ Then either insert into post or delete.
    If I click ‘insert into post’ all that happens is I get the title highlighted which can then be clicked on, rather than the actual image appearing. This never used to happen & I’ve been going round & round in circles trying to work it out.
    Can anyone out there help? I am a real simpleton when it comes to this stuff (ie I don’t even know what URL is) so the simpler the answer the better!
    Thanks in advance.

Viewing 1 replies (of 1 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

Viewing 1 replies (of 1 total)
  • The topic ‘Inserting images into a post’ is closed to new replies.