[resolved] inserting image into a post doesn't work (6 posts)

  1. jarekania
    Posted 4 years ago #

    Hi, recently I have some problems with inserting images into a post. I'll try to describe as best I can:

    1. when it used to work:

    after pressing icon of "insert image" new window popped out and you could choose between upload from a PC or choosing from media-library. after choosing one photo page was coming back to a post where you could continue writing.

    - it worked on both versions: HTML and FLASH

    2. Once it stopped working

    now after pressing the "insert image" icon new window doesn't pop out but it continues on the same site and after choosing the imgae to insert in post -- page becomes blank....

    I didn't change any settings, tried on Chrome and FireFox, reinstalled WP 3.2.1 -- it's still the same -- I cannot insert images into a post.

    anyone can help?

  2. johnnyvalencia
    Posted 4 years ago #

    i'm having the same problem.. i've had no problem adding images to post in the past, and now when i click on the upload image the box doesn't appear where i can choose my image. Same issue with the link button..nothing happens when i click it. Any ideas?

  3. jarekania
    Posted 4 years ago #

    I noticed one more thing -- below the text field you can find the statistics showing number of words -- it doesn't work neither. propably both things are related.
    anyone knows?

  4. kmessinger
    Forum Moderator
    Posted 4 years ago #

    Have you tried:
    - deactivating all plugins (yes, all) to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s). Don't forget the ones in mu-plugins. If you can't get into your admin dashboard, try resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.
    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

  5. jarekania
    Posted 4 years ago #

    hey kmessinger. thanks for advice -- desactivating plugins helped me a lot, so the problem is solved. one of plugins was blocking the system.

    now everything works ok.

    best wishes

  6. JPS Autosport
    Posted 4 years ago #

    And wich plugin caused the problem?

Topic Closed

This topic has been closed to new replies.

About this Topic