Support » Plugins and Hacks » inserting iframes in pages

  • for some reason since i upgraded wordpress my pages with iframes have broken. the sidebar disappears and the whole page is gray. is there some way around this?

Viewing 6 replies - 1 through 6 (of 6 total)
  • I have not had this experiance. My iframe pages work fine.

    I had this problem as well. I fyou have not turned off the Rich Text editor, it will always correct your tags and eliminate the last </iframe> tag. To fix this, just look under Users> Your Profile and uncheck the box at the bottom of the screen for the Rich Text Editor. Then go to your page and correct the tags around your iframe.

    I was having the same problem. Thanks for the fix.

    -jasonclick
    http://4clicksgps.com

    thanks a ton
    i hated that editor
    -forrest

    EcoGraphic

    (@ecographic)

    Apparently with WP 2.0.1 they have fixed some of the problems with the Rich Text Editor, so who knows, maybe it will stop over-correcting things now……..guess we will find out….

    sgtbenc

    (@sgtbenc)

    @ecographic, well it didn’t fix the iframe problem though. Oh well. Thanks for fix.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘inserting iframes in pages’ is closed to new replies.