WordPress.org

Support

Support » How-To and Troubleshooting » Inserting an Image into the Post

Inserting an Image into the Post

  • Hi

    I’m setting up WordPress for my client–I’ve always used Blogger myself, so I’m getting acquainted with the dashboard.

    I’ve uploaded an image to use in a post. I have seen and used the image menu that appears on top of the image inside the “browse” area. I selected “Using Original” and then closed the menu.

    According to my reading, that should be enough to put the image into the post. But I must be missing something. I have tried dragging the image but am only getting the thumbnail that appeared in the “browse” window.

    Please let me know how to get the original sized image into the post window, if you would.

    best & thanks,
    Lisa

Viewing 9 replies - 1 through 9 (of 9 total)
  • Using Original + Send to the editor

    Thanks so much for your reply, Moshu.

    I just tried that, here, and both images in the last two posts, 250 & 300 pixels respectively, come out as small thumbnails, even after clicking on “Using Original” + “Send to the editor”. Is there another setting I might be missing?

    It’s built into wordpress, I haven’t figured out how to prevent it, but here’s a workaround:
    after you’ve uploaded it ‘using original’, click ‘html’ on the wysiwyg editor, then remove the line that says height=”some value” or change the value to that of your pic’s actual height. In other words, your pic is displaying at original size, it’s just being shrunk with html.

    @pauljones, yes, it used to work like that prior to 2.0.2 – but since then clicking on the Original it is supposed to really use the original size.
    Lisa’s source code shows she’s using 2.0.2… so I am clueless 🙁

    On my GF’s site, the same thing happens and it’s 2.0.2 also. I didn’t know it was supposed to be fixed in 2.0.2, but obviously, it isn’t fixed. I’m going to see if any tickets have been filed.

    I swear on my 2.0.2 worked correctly 🙂
    Although you are not the first ones complaining about the “thumbnail size original” in 2.0.2. – which I could never understand. How comes it works normally for some users and it doesn’t for others…
    I am not using the wysiwyg. Could that be?

    It also works on my 2.0.2, Moshu.

    Thanks a million! Fixing the HTML works.

    @ Lisath – You’re welcome. Could you mark this as resolved?
    @ moshu – Yeah, my gf uses the WYSIWYG editor, maybe that’s it. Is there a way I can undo this?

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Inserting an Image into the Post’ is closed to new replies.