Support » Fixing WordPress » Insert/Edit Link Not Working

  • When i am giving a source on one of my posts i like to give the name of the source and then add a link to the name so readers can just click the name. But lately, when i try to add a link to a word and then click update on the inset link bit it just redirects me to my posts page and doesn’t insert the link. Why is it doing this?

Viewing 15 replies - 1 through 15 (of 15 total)
  • hello I just updated to the latest wordpress 3.2.1
    the insert/edit link icon does not function.
    I tried deactivating the plugins and this did not work.
    Also updated to latest version of WordPress 3.2.1 with no luck.
    any ideas?



    Forum Moderator

    Please post a new topic.

    this is a new topic for me, first time I used this so I do not understand your statement. unless you can help me with this issue I would prefer no reply, thanks!

    Moderator Ipstenu (Mika Epstein)


    Lead Plugin Wrangler


    Post your question in a brand new, separate topic, all your own. THIS topic is for ayepal who is asking a totally different question.


    Turn off your plugisn and try it.

    ok, understood,good news is I fixed the issue so no need to repost.



    Did you get an answer to your question? My insert/edit link button does not work either. It stopped working last Saturday and I would love to know how to resolve the issue. Can either ayepal or fusionsspa help. The problem is driving me nuts.



    fusionsspa, Would you please tell the others how you resolved the problem?



    Pleassseeee do !!! Doesn’t work for me either !!! Am getting upset 🙂

    A colleague cannot enter a hyperlink in either Visual or HTML. When she clicks on the appropriate icon, the dialog box opens to Update only, it does not offer the option of Add/Insert.

    Is there a setting in her WordPress setup that is not marked correctly?

    What can we do to get the Add/Insert link to work?

    I can’t seem to add a hyperlink to my post. I highlight the text and then click on the LINK button and nothing happens. The box doesn’t popup its just nothing! Don’t know how to resolved.. Any help would be great.. I’m using wordpress 3.2.1

    I am having the same problem. My “link” tool on “Pages” is not working. ?? I highlight a word, click “Add/edit link,” and select the URL to link it to, and click ‘Add Link’ The Add Link box closes and the word is there without a link. Help!!

    HELP me too…. My insert link button does not work.. it looks like it is not highlighted.. what happened.. did i change a setting somewhere? HELP !

    I managed to fix the problem by changing from Internet Explorer to Firefox as my browser. It worked fine then.

    I realize this is an old topic, but I recently upgraded my word press account and I am experiencing the same hyperlink issue, which did not happen prior to upgrading.
    I have tried emptying my cache and switching from Safari to Firefox but so far, nothing seems to be working.
    I am highlighting the text I wish to link, clicking on the link button where the insert/edit link box pops up to enter the URL. I enter it, click “add link”, and then it brings me back to the Post page, and does not add the required URL.
    Please help!



    Forum Moderator

    Please post a new topic.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Insert/Edit Link Not Working’ is closed to new replies.