WordPress.org

Forums

Insert/edit link feature not working 3.5.1 (7 posts)

  1. DCook788
    Member
    Posted 2 years ago #

    Hello, when I installed the 3.5.1 update my insert/edit link feature stopped working for new posts/pages. For example if I am creating a new post and want to add a link, I highlight my text and click the insert/edit link button and nothing happens. If i click the button a second time my screen looks like this at the very bottom left corner of my screen.. http://i49.tinypic.com/3479mar.png

    If I try to enter any information at this point nothing happens. Entering the fields and clicking "Add Link" does nothing, it just sits on this screen until I refresh the page. I have found a temporary solution by hard coding the link, but the users of our wordpress site that create the new posts are not big fans of this solution. I have already disabled all my plugins and still experience this issue. I have tried searching for similar issues on the forums and haven't found anything that has solved this issue, assistance on this problem would be great. Thank you!

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  3. DCook788
    Member
    Posted 2 years ago #

    Thanks, it appears to be a theme related issue.

  4. krez
    Member
    Posted 2 years ago #

    I had this exact problem upon updating to 3.5.1. None of the above suggestions worked for me -- tried them all except replacing core files of WP. However, a simple clearing of my Chrome browser cache did the trick.

  5. Andrew
    Nuh uh moderator
    Posted 2 years ago #

    Perhaps the suggestions worked but results weren't visible until you cleared your cache.

  6. galeaclinton@gmail.com
    Member
    Posted 1 year ago #

    Hi all...

    Im having the same problem ..

    Done some research and none of the following worked.
    - deleting cache
    - disabling plugins
    - .ht access – deny all — does not exist on hosting and is not hidden
    - re installed wordpress

    any ideas?

    thanks in advance…

  7. esmi
    Forum Moderator
    Posted 1 year ago #

    @galeaclinton@gmail.com: As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem - despite any similarity in symptoms - is likely to be completely different.

Topic Closed

This topic has been closed to new replies.

About this Topic