Support » Fixing WordPress » insert/edit link button in visual editor pops up error

  • When I’m editing a post in the visual editor, and click the insert/edit link button (the little chain), instead of getting the expected dialog box, I get a Yahoo search box that says

    Sorry, ‘xprogramming.com.htm’ does not exist or is not available.

    I’ve seen a similar thing from other buttons but not sure right now which ones.

    Seems like a configuration problem somewhere. Any ideas?

    P.S. Is there some way to get a notification on an answer here? Thanks!

    Ron

Viewing 2 replies - 1 through 2 (of 2 total)
  • What version of WordPress? tried disabling plugins?

    I’ve had a similar issue and can’t find documentation on this anywhere.

    Recently the box that appears when insert/edit link button is pressed in visual editor the dialog box just displays the home page of my site instead of the options for inserting or editing a link.
    Can still add link in html view but my clients who manage this site have very limited ability with html. It worked fine for a few months before thiss.

    I’ve tried deactivating all of the plugins which made no difference.
    Have updated to 2.8.4 and swapped themes, tried different browsers, cleared cache and cookies.

    Thanks,
    Rebecca

    My site is http://www.coromandeltown.co.nz

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘insert/edit link button in visual editor pops up error’ is closed to new replies.