Support » Fixing WordPress » Insert/edit link and Remove link buttons inactive

  • WordPress version 4.1.1

    Deactivated all plugins. No change.
    Tried changing custom theme to Twenty Fifteen.

    Any suggestions?

Viewing 3 replies - 1 through 3 (of 3 total)
  • A link to your site would be good – with ALL plugin off and Twenty Fifteen active.

    Also check for JS errors:

    https://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors

    Thread Starter rayfellers

    (@rayfellers)

    Thanks for your comment.

    Tried the edit page in Opera. Same problem in Chrome and Opera.

    Tried the JS trouble shooting errors, but I don’t know how to interpret the results or even if the results show an error.

    The text is the error, if this is an error, is:
    Consider using ‘dppx’ units, as in CSS ‘dpi’ means dots-per-CSS-inch, not dots-per-physical-inch, so does not correspond to the actual ‘dpi’ of a screen. In media query expression: print, not all, (-webkit-min-device-pixel-ratio: 1.25), (min-resolution: 120dpi)

    It does not look anything like what an error looks like in this example.

    https://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors

    The page is here.

    If there is a problem that was introduced by a plugin, the site is new enough that I can delete the entire site and start over. It would be nice to know what happened so it can be avoided in the future. The error is one that started, perhaps after adding a plugin because this did not start until well after the page was created and published several days ago.

    Whatever the problem, it affects all pages.

    Can you post a link to your site?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Insert/edit link and Remove link buttons inactive’ is closed to new replies.