Support » Fixing WordPress » Insert URL link not working

  • Hi
    I upgraded to WP 3.5 a few weeks ago and the insert link function has not been working. I have been using the HTML tab or just manually linking in another app and copying and pasting.

    I tried deactivating some plugins and I reinstalled the update but still no luck. Anyone know what I can do? Oh – I tried it in Chrome and Safari and no luck.
    My domain is


Viewing 1 replies (of 1 total)
  • Apparently, a number of plugins that worked in 3.4.2 aren’t working in 3.5 and causing some javascript conflicts that might explain your problem.

    The first thing to do is completely clear your browser’s cache so it’s not using old javascript it cached prior to the upgrade. How you do that depends on what browser you use; Firefox is Ctrl + F5. If that doesn’t do it:

    You can use the instructions in the Debug Javascript Codex Article to get the error message and source file if I’m correct. If you’re lucky, the error message might point to the particular plugin that’s causing the problem and you can just deactivate it, clear your browser cache, and should be okay. If it’s a core file, you may have to just deactivate all your plugins, clear your browser cache, then reactivate them one at a time to find out which is causing the issue.

    It could also be your theme, so you may need to test that the same way by temporarily switching to a default theme, but I am thinking it’s a plugin.

    I don’t get any javascript errors when I look at your main site, so if it is javascript, it must be something that only loads on the admin side.

Viewing 1 replies (of 1 total)
  • The topic ‘Insert URL link not working’ is closed to new replies.