Support » Plugin: Postie » Postie inserts tags in custom fields automatically: how do we prevent this?

  • Resolved TDMocha

    (@tdmocha)


    In order to get links to show up in articles, I set the “Preferred Text Type” to html.
    Now, doing so has caused Postie to automatically insert br> tags in our Custom Fields.
    How do I stop these br> tags from populating the Custom Fields automatically like that?
    I have been trying to get help with various issues regarding Postie and would appreciate some help.
    If I set the Preferred Text Type to plain text, then the articles will not recognize linked words, nor spaces.

    https://wordpress.org/plugins/postie/

Viewing 1 replies (of 1 total)
  • Plugin Author Wayne Allen

    (@wayneallen-1)

    As a first debugging step try disabling all plugins except Postie and see if you are having the same problems.

    Postie only ever deals with one custom field named “image” and only if the “Use custom image field for attachments” setting is enabled.

Viewing 1 replies (of 1 total)
  • The topic ‘Postie inserts tags in custom fields automatically: how do we prevent this?’ is closed to new replies.