Support » Plugin: Spots » Insert spot button in editor doesn't work in 3.9

  • Great plugin but with 3.9 wordpress the button to insert a spot doesn’t work correctly. There is an area for the button in the toolbar but it is blank. You can click it and bring up the insert spot box anyway. But when you select a spot and click insert the box says “0” and hangs. You can still insert the shortcode manually and it works.

    I have another plugin I use where 3.9 disappeared the insert button for that one altogether, so I think the problem is with the new editor interface in 3.9.

    Hopefully these problems get worked out soon because this is an excellent plugin.

    https://wordpress.org/plugins/spots/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter mesmonde1111

    (@mesmonde1111)

    I ran the update and now the button shows, but it stll fails to insert the spot. Just puts a zero in the insert spot lightbox and hangs.

    Plugin Author Spectacula

    (@spectacula)

    The latest version (Version 1.2.1) should be solid, tested and working in 3.8 and 3.9. You may have old JS cached. Can you try logging in to your WordPress install from private or incognito browser session or flushing out your cache completely. It could also be a broken install, it is possible that the install didn’t replace all files so you may need to remove the plug-in completely and reinstall.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Insert spot button in editor doesn't work in 3.9’ is closed to new replies.