WordPress.org

Support

Support » How-To and Troubleshooting » Insert Multiple Selected Images to Post (Add Media wp 3.5) Not Working

Insert Multiple Selected Images to Post (Add Media wp 3.5) Not Working

  • Hi,

    I really Love the new update of WordPress 3.5 but I’m having trouble in Inserting Images simultaneously.

    So I selected these images that I upload in the new Add Media screen of WP but when I hit the “Insert Into Post”, nothing is actually inserted.

    However, if I only select one, that one image will be inserted. I know I should hold control or shift when selecting and I do; I even see a check mark on the top corner of the image that I select but nothing inserted onto my post.

    I don’t really like adding a plugin on my WP just to insert multiple photos in my post instead of “one at a time”. What If I have a lot of images that are not part of a gallery. And I was happy that 3.5 actually have this kind of new feature but I cannot get it to work.

    Whatever could be the reason for this?

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • On Twenty Twelve Theme it would work but in mine, it won’t. anyone?

    Same problem here. It seems like nothing happens but when I repeat the operation it works.
    It’s very annoying because it is must have for any CMS and WP never have it. When It came to life do not work. Makes no sense.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Insert Multiple Selected Images to Post (Add Media wp 3.5) Not Working’ is closed to new replies.