Insert Media won't work for Blogs (3 posts)

  1. bhauchter
    Posted 2 years ago #

    Who can help me fix this?

    I need my blog updating and the "add media" button won't work

  2. Have you tried:
    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the 2010 theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

  3. jbradar
    Posted 2 years ago #

    I have the same issue. I deactivated all plugins and switched themes but neither worked.

    I opened Chrome console and there is an error:

    "Uncaught TypeError: Cannot call method 'add' of undefined"

    I turned on script debugging as detailed here: http://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors

    That fixed the problem. But I disabled script debugging after testing, so how can I fix this error?

Topic Closed

This topic has been closed to new replies.

About this Topic