Support » Fixing WordPress » Insert Links not working in 3.5!!

  • nworbc

    (@nworbc)


    The insert links feature is not working. Tried re-installing wordpress to no ado. Sux.

Viewing 9 replies - 1 through 9 (of 9 total)
  • LKR

    (@lkr)


    Same for me. Having to use HTML/text editor to manually add links right now.

    nworbc

    (@nworbc)


    Yep,gotta do that too. Oh well. Maybe an update is forthcoming.

    This is still an issue for me. Any ideas guys?

    WPyogi

    (@wpyogi)


    Forum Moderator


    Have you tried deactivating all your plugins and switching to the default theme?

    Please also post a link to your site.

    Thanks for the reply.

    The site is http://www.lakerholicz.com – yes, I tried de-activating the plugins but had no success.

    It should also be noted that I have since changed themes from when the issue first began and the problem still persists.

    Thanks.

    WPyogi

    (@wpyogi)


    Forum Moderator


    Can you deactivate your plugins and switch to the default theme? Make sure you also clear any caches and cookies in your browser.

    Sorry about the delay in getting back to you.

    How can I disable the plugins without affecting the user side of the site? Is this possible?

    Also, I have tried in different browers/computers and still can’t use the links.

    I can, however, use the “unlink” button.

    Thanks.

    WPyogi

    (@wpyogi)


    Forum Moderator


    How are you making links – are you
    1. type the text you want to make into a link
    2. highlight the text – when you do that the link button appears active
    3. click the link button
    4. enter the url in the pop-up
    5. click add link

    That’s correct, though when I click the button it doesn’t work. It used to, however.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Insert Links not working in 3.5!!’ is closed to new replies.