Support » Fixing WordPress » Insert Link Not Working After 5.0.2 update

  • Hello,

    After updating to 5.0.2, the insert link dialogue works as always, only now it doesn’t actually complete the task of inserting the link. Nothing happens. Sometimes the initial, pre-advanced options, single-field dialogue also doesn’t go away after I’ve attempted to finish the insert process. Seems buggy. However, I’m not seeing any errors in Chrome inspector console.

    This began after I updated to 5.0.2 today via SVN. I can only now add a link via HTML.

    Thanks for any help

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    Are you doing this in the normal Paragraph block, or in the Classic Block?

    Hi Otto,

    I’ve tried both the paragraph block and in the “classic” editor. in fact, I’ve tried this on two different websites with two different hosts. And then the link field is just stuck on the page. https://imgur.com/a/ABWGTy2

    Thanks

    Moderator Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    Try using the normal Paragraph or List blocks instead of the Classic block. Those have somewhat different code than the classic block does, and should not have the same problems.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Insert Link Not Working After 5.0.2 update’ is closed to new replies.