WordPress.org

Support

Support » Plugins and Hacks » JW Player for Flash & HTML5 Video » [Resolved] INSERT JW PLAYER: Button is irresponsive

[Resolved] INSERT JW PLAYER: Button is irresponsive

Viewing 15 replies - 1 through 15 (of 22 total)
  • Plugin Author JW Player

    @longtail-video

    Thanks, we will take a look at the issue.

    Am also experiencing the same problem,The button is irresponsive. Nothing happens, nothing is inserted on the post and the “insert media” pop up does not even close.How can I fix this , Thank you,

    I have the same issue. when looking at the console log I see this:

    Uncaught ReferenceError: wp is not defined

    at file media-upload.php line 340,

    it’s the JS – “wp.media.post(‘send-attachment-to-editor’, ” ….

    Plugin Author JW Player

    @longtail-video

    Thanks, we will take a look at the issue.

    I am having the same issue.

    I am having the same issue too. The button is unresponsive.

    I just figured out a workaround. I was able to create the shortcode by copying a previous shortcode and replacing the mediaid number: [jwplayer config=”myplayer” mediaid=”xxxx”]

    If you use firebug, you can find the mediaid after you have gone through the normal process and clicked the button. Even though the button is unresponsive, apparently it inserts the correct media id. I was able to find the media id in the javascript while I still had the insert media pop up still open.

    Hope this helps others…

    Plugin Author JW Player

    @longtail-video

    Thanks for sharing, glad you got it working.

    I’m also having the same issue. Please solve that ASAP cause it really makes the plugin unusable.

    Thanks in advance!

    Plugin Author JW Player

    @longtail-video

    We are going to have to fix this in a future version. It seems weird though, as it doesn’t happen in our test blog.

    Well, you’ve got no issue on your blog, but there’s many of us who has that issue. When do you plan to release a new version of the plugin?

    Plugin Author JW Player

    @longtail-video

    I don’t have the exact ETA, sorry. We will have to debug the issue, replicate it, troubleshoot it, then release a fix. Our office has been closed for the holidays, so we will have to look into this when we return to work. Sorry for any inconvenience.

    Same problem here, might be due to changes in WP 3.5 ways of loading javascript.

    Lame support.

    This simple issue was posted 1 week ago… and all you did was “look at the issue”, didn’t even provide a temporary workaround. it had to be a user doing it. ( thanks Todd ).

    As a paying customer, I am disappointed.

    Plugin Author JW Player

    @longtail-video

    We are going to fix this, but we have been away. It looks like the work around for the time being is to insert the JW Player from the gallery grid overview, that one works, the other one (external media) is the one that is not responsive.

Viewing 15 replies - 1 through 15 (of 22 total)
  • The topic ‘[Resolved] INSERT JW PLAYER: Button is irresponsive’ is closed to new replies.
Skip to toolbar