[resolved] "Insert Into Post" not working, no visual editor (7 posts)

  1. UK Motorsports
    Posted 3 years ago #

    Since the 3.5 upgrade, I am unable to put images in new posts. I can select them from the media library, but once I click on "insert into post", nothing happens.

    I can manually enter the html code into the post and it will work.

    Also, when I click on the "visual" tab for posts, it won't switch to it.

    From the master list, I have
    --tried deactivating all plug-ins and am currently using none on my site (www.theukmotorsports.com).
    --am using twenty eleven and also tried twenty twelve before switching back to twenty eleven.
    --have cleared my browser cache. Don't know how to clear my server cache, I'm using hostgator for hosting.
    --have tried the editor in both firefox and IE.
    --did a re-install (the automatic one) of WP 3.5

  2. madhavaji
    Posted 3 years ago #

    For me fixing this issue required moving from Chrome to Firefox when inserting images. Hopefully this'll get fixed properly in the next release.

  3. UK Motorsports
    Posted 3 years ago #

    Thanks for the suggestion. I tried Firefox and IE without success. I'm quite disappointed in this problem. The sense the tone from the experts that the majority of the upgrades have experienced no problem, which I suppose is true. But, does it mean anything that this problem seems to be common? I guess this is the type of aggravation I agree to when I know just enough to be dangerous but don't really know what I'm doing.

  4. Alexis403
    Posted 3 years ago #

    I am having the same problem in that I cannot access my visual editor at all after updating WordPress. When I first went in to edit my page, nothing showed up in the visual editor. I clicked the html (now it's called text) editor and now I cannot switch back to visual editor. This is a huge problem. I cannot create and edit my pages and posts only from the html editor. I need a way to get back to my visual editor. Any help with this would be greatly appreciated. I hope we get a response very soon.

  5. UK Motorsports
    Posted 3 years ago #

    Edit: the plugins are on the site but are not activated, i.e., I'm not currently using any of them (they are all deactivated). Is that sufficient?

    Also, I cleared my browser cache. Is there a cache on my server I also have to clear? Some folder that WordPress sets up or something?

  6. damienlepage
    Posted 3 years ago #

    I had similar issues that I solved temporarily by adding
    define('SCRIPT_DEBUG', true);
    in wp-config.php file, as suggested by XIIIzen in this thread.

  7. UK Motorsports
    Posted 3 years ago #

    Thanks Damien.

    I finally got brave enough to try something. It turned out to be related to the pagespeed problem. I used this thread:

    and this one


    to do what I needed to do. In short, I put
    define('CONCATENATE_SCRIPTS', false);
    before "require once..." in my wp.config.php file, like this:

    define('CONCATENATE_SCRIPTS', false );
    /** Sets up WordPress vars and included files. */
    require_once(ABSPATH . 'wp-settings.php');

    That made it work again. I'm relieved. For others having problems on this issue, I recommend starting with the two threads above.

Topic Closed

This topic has been closed to new replies.

About this Topic