Support » Fixing WordPress » Insert Into Post not working in 3.3

  • Resolved websydaisy


    I just upgraded a site I am working on to 3.3 – and now I am able to upload images – and they show in my Media Gallery and are attached to the post – but when I click Insert Into Post, the image does not get inserted.

    Any idea what I need to do to fix this? I get no error messages or anything. Everything behaves as normal – except that the image is not inserted.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Ipstenu (Mika Epstein)


    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Make sure you’ve read the entire Master List post and the New Features in 3.3 Post.

    Go to your own install’s about page – – to see what’s new.

    And then make sure you’ve tried…

    – flushing any caching plugins you might be running, as well as server and/or browser caches.

    – deactivating all plugins (yes, all) to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s). If you can’t get into your admin dashboard, try resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems. Also remember to deactivate any plugins in the mu-plugins folder. The easiest way is to rename that folder to mu-plugins-old

    – switching to the Twenty Eleven theme to rule out any theme-specific problems. If you can’t log in to change themes, you can remove the theme folders via FTP so the only one is twentyeleven. That will force your site to use it.

    – manually upgrading. When all else fails, download a fresh copy of the file of 3.3 (top right on this page) to your computer, and use that to copy up. You may need to delete the wp-admin and wp-includes folders on your server. Read the Manual Update directions first!

    I deactivated all plugins, and that fixed it, and I narrowed it down to White Label CMS as the troublemaker. Luckily not one I am too married to using, although I like it a lot.

    I am having the same problem, and it ended up being the same plugin. I’m hoping they can fix that since I use that plugin on all my client’s websites.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Insert Into Post not working in 3.3’ is closed to new replies.