Support » Fixing WordPress » Insert into post not working for media

  • thebrightspark

    (@thebrightspark)


    When I go to ‘Add Media’, select an image (either one I previously uploaded, or a new one) and click to insert it into the post, it no longer works. Nothing happens at all. I’ve tried updating all my plugins, no help. I tried disabling all plugins, that doesn’t help. I’ve tried changing the theme I’m using — that doesn’t help either. I reinstalled WordPress, and likewise that doesn’t help.

    I’ve also tried it on an incognito window of Chrome, and that doesn’t help. I even went and tried it in the only other browser I have on this computer (Internet Explorer), and that doesn’t help either.

    When I check the console for anything that pops up when I try to insert media, this is the error I get: “VM2085:1 POST https://breathesbooks.com/wp-admin/admin-ajax.php 403 (Forbidden)”

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Insert into post not working for media’ is closed to new replies.