Insert into Post not working (2 posts)

  1. JMerriman
    Posted 2 years ago #

    Love the new Add Media interface, but when I click Insert Into Post nothing happens. Tried in Chrome and Firefox. Searched forums and all over web, but all info I found is a year old or more, and this just started with new interface. Now even just putting in the code doesn't seem to work either (photo shows up under text).

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Twelve theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

Topic Closed

This topic has been closed to new replies.

About this Topic